What’s Vulnerable › Vulnerabilities
CVE-2020-11635
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-02-16 · updated 2026-06-17
Description
The Zscaler Client Connector prior to 3.1.0 did not sufficiently validate RPC clients, which allows a local adversary to execute code with system privileges or perform limited actions for which they did not have privileges.
Affected products
- Zscaler Client Connector: before 3.1.0 — fixed in 3.1.0
How to fix
Upgrade to a fixed version: Zscaler Client Connector 3.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-11635 or the next vulnerability affects your stack