What’s Vulnerable › Vulnerabilities
CVE-2020-11731
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The Media Library Assistant plugin before 2.82 for Wordpress suffers from multiple XSS vulnerabilities in all Settings/Media Library Assistant tabs, which allow remote authenticated users to execute arbitrary JavaScript.
Affected products
- dglingren Media Library Assistant: before 2.82 — fixed in 2.82
How to fix
Upgrade to a fixed version: dglingren Media Library Assistant 2.82. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/media-library-assistant/#developers
- https://wordpress.org/plugins/media-library-assistant/#developers
Get alerted when CVE-2020-11731 or the next vulnerability affects your stack