What’s Vulnerable › Vulnerabilities

CVE-2020-11789

Description

Certain NETGEAR devices are affected by command injection by an unauthenticated attacker. This affects R6400v2 before 1.0.4.84, R6700 before 1.0.2.8, R6700v3 before 1.0.4.84, R6900 before 1.0.2.8, and R7900 before 1.0.3.10.

Affected products

How to fix

Upgrade to a fixed version: NETGEAR R6400 Firmware 1.0.4.84; NETGEAR R6700 1.0.2.8, 1.0.4.84; NETGEAR R6900 Firmware 1.0.2.8; NETGEAR R7900 Firmware 1.0.3.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-11789 or the next vulnerability affects your stack