What’s Vulnerable › Vulnerabilities
CVE-2020-11800
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 9.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-10-07 · updated 2026-06-17
Description
Zabbix Server 2.2.x and 3.0.x before 3.0.31, and 3.2 allows remote attackers to execute arbitrary code.
Affected products
- Debian Linux: 9.0
- openSUSE Backports Sle: 15.0-sp1, 15.0-sp2
- openSUSE Leap: 15.1, 15.2
- Zabbix: from 2.2.0 before 3.0.31; 3.2.0 — fixed in 3.0.31
How to fix
Upgrade to a fixed version: Zabbix 3.0.31. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00007.html
- https://lists.debian.org/debian-lts-announce/2020/11/msg00039.html
- https://support.zabbix.com/browse/DEV-1538
- https://support.zabbix.com/browse/ZBX-17600
- https://support.zabbix.com/browse/ZBXSEC-30
- http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00007.html
- https://lists.debian.org/debian-lts-announce/2020/11/msg00039.html
- https://support.zabbix.com/browse/DEV-1538
- https://support.zabbix.com/browse/ZBX-17600
- https://support.zabbix.com/browse/ZBXSEC-30
Get alerted when CVE-2020-11800 or the next vulnerability affects your stack