What’s Vulnerable › Vulnerabilities
CVE-2020-11850: Cross site scripting vulnerability in Self Service Password Reset
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-08-21 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper Input Validation vulnerability in OpenText Self Service Password Reset allows Cross-Site Scripting (XSS). This issue affects Self Service Password Reset before 4.5.0.2 and 4.4.0.6
Affected products
- OpenText Self Service Password Reset: before 4.4; 4.4, 4.4-update_1, 4.4-update_2, 4.4-update_3, 4.4-update_4, 4.4-update_5 (+2) — fixed in 4.4
How to fix
Upgrade to a fixed version: OpenText Self Service Password Reset 4.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-11850 or the next vulnerability affects your stack