What’s Vulnerable › Vulnerabilities
CVE-2020-11889
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-04-21 · updated 2026-06-17
Description
An issue was discovered in Joomla! before 3.9.17. Incorrect ACL checks in the access level section of com_users allow the unauthorized deletion of usergroups.
Affected products
- Joomla!: from 2.5.0 before 3.9.17 — fixed in 3.9.17
How to fix
Upgrade to a fixed version: Joomla! 3.9.17. Check the vendor advisory for mitigations.
References
- https://developer.joomla.org/security-centre/811-20200403-core-incorrect-access-control-in-com-users-access-level-deletion-function
- https://developer.joomla.org/security-centre/811-20200403-core-incorrect-access-control-in-com-users-access-level-deletion-function
Get alerted when CVE-2020-11889 or the next vulnerability affects your stack