What’s Vulnerable › Vulnerabilities
CVE-2020-11930
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-04-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The GTranslate plugin before 2.8.52 for WordPress has Reflected XSS via a crafted link. This requires use of the hreflang tags feature within a sub-domain or sub-directory paid option.
Affected products
- Translate WordPress with GTranslate: before 2.8.52 — fixed in 2.8.52
How to fix
Upgrade to a fixed version: Translate WordPress with GTranslate 2.8.52. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/2245581/gtranslate
- https://plugins.trac.wordpress.org/changeset/2245591/gtranslate
- https://wordpress.org/plugins/gtranslate/#developers
- https://wpvulndb.com/vulnerabilities/10181
- https://plugins.trac.wordpress.org/changeset/2245581/gtranslate
- https://plugins.trac.wordpress.org/changeset/2245591/gtranslate
- https://wordpress.org/plugins/gtranslate/#developers
- https://wpvulndb.com/vulnerabilities/10181
Get alerted when CVE-2020-11930 or the next vulnerability affects your stack