What’s Vulnerable › Vulnerabilities

CVE-2020-11971

Description

Apache Camel's JMX is vulnerable to Rebind Flaw. Apache Camel 2.22.x, 2.23.x, 2.24.x, 2.25.x, 3.0.0 up to 3.1.0 is affected. Users should upgrade to 3.2.0.

Affected products

References

Get alerted when CVE-2020-11971 or the next vulnerability affects your stack