What’s Vulnerable › Vulnerabilities
CVE-2020-12073
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-04-23 · updated 2026-06-17
Description
The responsive-add-ons plugin before 2.2.7 for WordPress has incorrect access control for wp-admin/admin-ajax.php?action= requests.
Affected products
- CyberChimps Gutenberg & Elementor Templates Importer For Responsive: before 2.2.7 — fixed in 2.2.7
How to fix
Upgrade to a fixed version: CyberChimps Gutenberg & Elementor Templates Importer For Responsive 2.2.7. Check the vendor advisory for mitigations.
References
- https://www.wordfence.com/blog/2020/03/severe-flaws-patched-in-responsive-ready-sites-importer-plugin/
- https://www.wordfence.com/blog/2020/03/severe-flaws-patched-in-responsive-ready-sites-importer-plugin/
Get alerted when CVE-2020-12073 or the next vulnerability affects your stack