What’s Vulnerable › Vulnerabilities
CVE-2020-12075
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-04-23 · updated 2026-06-17
- Weakness: CWE-276
Description
The data-tables-generator-by-supsystic plugin before 1.9.92 for WordPress lacks capability checks for AJAX actions.
Affected products
- Data Tables Generator by Supsystic: before 1.9.92 — fixed in 1.9.92
How to fix
Upgrade to a fixed version: Data Tables Generator by Supsystic 1.9.92. Check the vendor advisory for mitigations.
References
- https://www.wordfence.com/blog/2020/03/vulnerabilities-patched-in-the-data-tables-generator-by-supsystic-plugin/
- https://www.wordfence.com/blog/2020/03/vulnerabilities-patched-in-the-data-tables-generator-by-supsystic-plugin/
Get alerted when CVE-2020-12075 or the next vulnerability affects your stack