What’s Vulnerable › Vulnerabilities
CVE-2020-12104
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-05 · updated 2026-06-17
- Weakness: CWE-89
Description
The Import feature in the wp-advanced-search plugin 3.3.6 for WordPress is vulnerable to authenticated SQL injection via an uploaded .sql file. An attacker can use this to execute SQL commands without any validation.
Affected products
- Mathieu Chartier WordPress WP-Advanced-Search: before 3.3.7 — fixed in 3.3.7
How to fix
Upgrade to a fixed version: Mathieu Chartier WordPress WP-Advanced-Search 3.3.7. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wp-advanced-search/#developers
- https://wpvulndb.com/vulnerabilities/10199
- https://wordpress.org/plugins/wp-advanced-search/#developers
- https://wpvulndb.com/vulnerabilities/10199
Get alerted when CVE-2020-12104 or the next vulnerability affects your stack