What’s Vulnerable › Vulnerabilities

CVE-2020-12275

Description

GitLab 12.6 through 12.9 is vulnerable to a privilege escalation that allows an external user to create a personal snippet through the API.

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.7.8, 12.8.8, 12.9.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-12275 or the next vulnerability affects your stack