What’s Vulnerable › Vulnerabilities

CVE-2020-12276

Description

GitLab 9.5.9 through 12.9 is vulnerable to stored XSS in an admin notification feature.

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.7.8, 12.8.8, 12.9.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-12276 or the next vulnerability affects your stack