What’s Vulnerable › Vulnerabilities
CVE-2020-12639
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-04 · updated 2026-06-17
- Weakness: CWE-79
Description
phpList before 3.5.3 allows XSS, with resultant privilege elevation, via lists/admin/template.php.
Affected products
- PHPList: before 3.5.3 — fixed in 3.5.3
How to fix
Upgrade to a fixed version: PHPList 3.5.3. Check the vendor advisory for mitigations.
References
- https://github.com/phpList/phplist3/compare/3.5.2...3.5.3
- https://www.phplist.org/newslist/phplist-3-5-3-release-notes/
- https://github.com/phpList/phplist3/compare/3.5.2...3.5.3
- https://www.phplist.org/newslist/phplist-3-5-3-release-notes/
Get alerted when CVE-2020-12639 or the next vulnerability affects your stack