What’s Vulnerable › Vulnerabilities

CVE-2020-12640

Description

Roundcube Webmail before 1.4.4 allows attackers to include local files and execute code via directory traversal in a plugin name to rcube_plugin_api.php.

Affected products

How to fix

Upgrade to a fixed version: Roundcube Webmail 1.2.10, 1.3.11, 1.4.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-12640 or the next vulnerability affects your stack