What’s Vulnerable › Vulnerabilities

CVE-2020-12648

Description

A cross-site scripting (XSS) vulnerability in TinyMCE 5.2.1 and earlier allows remote attackers to inject arbitrary web script when configured in classic editing mode.

Affected products

How to fix

Upgrade to a fixed version: tinymce 4.9.11, 5.4.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-12648 or the next vulnerability affects your stack