What’s Vulnerable › Vulnerabilities
CVE-2020-12683
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Katyshop2 before 2.12 has multiple stored XSS issues.
Affected products
- Katyshop2 Project Katyshop2: before 2.12 — fixed in 2.12
How to fix
Upgrade to a fixed version: Katyshop2 Project Katyshop2 2.12. Check the vendor advisory for mitigations.
References
- https://sourceforge.net/p/katyshop2/code/ci/8c6fb8d8df410e34b704e567805308d820ca5eae/
- https://www.wizlynxgroup.com/security-research-advisories/vuln/WLX-2020-001
- https://sourceforge.net/p/katyshop2/code/ci/8c6fb8d8df410e34b704e567805308d820ca5eae/
- https://www.wizlynxgroup.com/security-research-advisories/vuln/WLX-2020-001
Get alerted when CVE-2020-12683 or the next vulnerability affects your stack