What’s Vulnerable › Vulnerabilities

CVE-2020-12685

Description

XSS in the admin help system admin/help.html and admin/quicklinks.html in Interchange 4.7.0 through 5.11.x allows remote attackers to steal credentials or data via browser JavaScript.

Affected products

How to fix

Upgrade to a fixed version: RedHat Interchange 5.12.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-12685 or the next vulnerability affects your stack