What’s Vulnerable › Vulnerabilities
CVE-2020-12696
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-07 · updated 2026-06-17
- Weakness: CWE-79
Description
The iframe plugin before 4.5 for WordPress does not sanitize a URL.
Affected products
- webvitaly iframe: before 4.5 — fixed in 4.5
How to fix
Upgrade to a fixed version: webvitaly iframe 4.5. Check the vendor advisory for mitigations.
References
- https://guilhermerubert.com/blog/cve-2020-12696/
- https://wordpress.org/plugins/iframe/#developers
- https://guilhermerubert.com/blog/cve-2020-12696/
- https://wordpress.org/plugins/iframe/#developers
Get alerted when CVE-2020-12696 or the next vulnerability affects your stack