What’s Vulnerable › Vulnerabilities
CVE-2020-12705
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-07 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities exist in LeptonCMS before 4.6.0.
Affected products
- Lepton-Cms Leptoncms: before 4.6.0 — fixed in 4.6.0
How to fix
Upgrade to a fixed version: Lepton-Cms Leptoncms 4.6.0. Check the vendor advisory for mitigations.
References
- https://lepton-cms.org/posts/important-security-update-141.php
- https://lepton-cms.org/posts/important-security-update-141.php
Get alerted when CVE-2020-12705 or the next vulnerability affects your stack