What’s Vulnerable › Vulnerabilities

CVE-2020-12720

Description

vBulletin before 5.5.6pl1, 5.6.0 before 5.6.0pl1, and 5.6.1 before 5.6.1pl1 has incorrect access control.

Affected products

How to fix

Upgrade to a fixed version: vBulletin 5.5.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-12720 or the next vulnerability affects your stack