What’s Vulnerable › Vulnerabilities
CVE-2020-13126
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 8.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-17 · updated 2026-06-17
- Weakness: CWE-434
Description
An issue was discovered in the Elementor Pro plugin before 2.9.4 for WordPress, as exploited in the wild in May 2020 in conjunction with CVE-2020-13125. An attacker with the Subscriber role can upload arbitrary executable files to achieve remote code execution. NOTE: the free Elementor plugin is unaffected.
Affected products
- Elementor Page Builder: before 2.9.4 — fixed in 2.9.4
How to fix
Upgrade to a fixed version: Elementor Page Builder 2.9.4. Check the vendor advisory for mitigations.
References
- https://wpvulndb.com/vulnerabilities/10214
- https://www.wordfence.com/blog/2020/05/combined-attack-on-elementor-pro-and-ultimate-addons-for-elementor-puts-1-million-sites-at-risk/
- https://wpvulndb.com/vulnerabilities/10214
- https://www.wordfence.com/blog/2020/05/combined-attack-on-elementor-pro-and-ultimate-addons-for-elementor-puts-1-million-sites-at-risk/
Get alerted when CVE-2020-13126 or the next vulnerability affects your stack