What’s Vulnerable › Vulnerabilities

CVE-2020-13271

Description

A Stored Cross-Site Scripting vulnerability allowed the execution of arbitrary Javascript code in the blobs API in all previous GitLab CE/EE versions through 13.0.1

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.10.7, 12.9.8, 13.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-13271 or the next vulnerability affects your stack