What’s Vulnerable › Vulnerabilities
CVE-2020-13273
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-19 · updated 2026-06-17
Description
A Denial of Service vulnerability allowed exhausting the system resources in GitLab CE/EE 12.0 and later through 13.0.1
Affected products
- GitLab: from 12.0.0 before 12.9.8; from 12.10.0 before 12.10.7 — fixed in 12.10.7, 12.9.8
How to fix
Upgrade to a fixed version: GitLab 12.10.7, 12.9.8. Check the vendor advisory for mitigations.
References
- https://gitlab.com/gitlab-org/cves/-/blob/master/2020/CVE-2020-13273.json
- https://gitlab.com/gitlab-org/gitlab/-/issues/207349
- https://gitlab.com/gitlab-org/cves/-/blob/master/2020/CVE-2020-13273.json
- https://gitlab.com/gitlab-org/gitlab/-/issues/207349
Get alerted when CVE-2020-13273 or the next vulnerability affects your stack