What’s Vulnerable › Vulnerabilities

CVE-2020-13284

Description

A vulnerability was discovered in GitLab versions before 13.1.10, 13.2.8 and 13.3.4. API Authorization Using Outdated CI Job Token

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.1.10, 13.2.8, 13.3.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-13284 or the next vulnerability affects your stack