What’s Vulnerable › Vulnerabilities

CVE-2020-13292

Description

In GitLab before 13.0.12, 13.1.6 and 13.2.3, it is possible to bypass E-mail verification which is required for OAuth Flow.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.0.12, 13.1.6, 13.2.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-13292 or the next vulnerability affects your stack