What’s Vulnerable › Vulnerabilities

CVE-2020-13310

Description

A vulnerability was discovered in GitLab runner versions before 13.1.3, 13.2.3 and 13.3.1. It was possible to make the gitlab-runner process crash by sending malformed queries, resulting in a denial of service.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.1.3, 13.2.3, 13.3.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-13310 or the next vulnerability affects your stack