What’s Vulnerable › Vulnerabilities

CVE-2020-13311

Description

A vulnerability was discovered in GitLab versions before 13.1.10, 13.2.8 and 13.3.4. Wiki was vulnerable to a parser attack that prohibits anyone from accessing the Wiki functionality through the user interface.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.1.10, 13.2.8, 13.3.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-13311 or the next vulnerability affects your stack