What’s Vulnerable › Vulnerabilities

CVE-2020-13328

Description

An issue has been discovered in GitLab affecting versions prior to 13.1.2, 13.0.8 and 12.10.13. GitLab was vulnerable to a stored XSS by using the PyPi files API.

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.10.13, 13.0.8, 13.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-13328 or the next vulnerability affects your stack