What’s Vulnerable › Vulnerabilities

CVE-2020-13338

Description

An issue has been discovered in GitLab affecting versions prior to 12.10.13, 13.0.8, 13.1.2. A stored cross-site scripting vulnerability was discovered when editing references.

Affected products

How to fix

Upgrade to a fixed version: GitLab 12.10.13, 13.0.8, 13.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-13338 or the next vulnerability affects your stack