What’s Vulnerable › Vulnerabilities

CVE-2020-13341

Description

An issue has been discovered in GitLab affecting all versions prior to 13.2.10, 13.3.7 and 13.4.2. Insufficient permission check allows attacker with developer role to perform various deletions.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.2.10, 13.3.7, 13.4.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-13341 or the next vulnerability affects your stack