What’s Vulnerable › Vulnerabilities

CVE-2020-13348

Description

An issue has been discovered in GitLab EE affecting all versions starting from 10.2. Required CODEOWNERS approval could be bypassed by targeting a branch without the CODEOWNERS file. Affected versions are >=10.2, <13.3.9,>=13.4, <13.4.5,>=13.5, <13.5.2.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.3.9, 13.4.5, 13.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-13348 or the next vulnerability affects your stack