What’s Vulnerable › Vulnerabilities

CVE-2020-13356

Description

An issue has been discovered in GitLab CE/EE affecting all versions starting from 8.8.9. A specially crafted request could bypass Multipart protection and read files in certain specific paths on the server. Affected versions are: >=8.8.9, <13.3.9,>=13.4, <13.4.5,>=13.5, <13.5.2.

Affected products

How to fix

Upgrade to a fixed version: GitLab 13.3.9, 13.4.5, 13.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-13356 or the next vulnerability affects your stack