What’s Vulnerable › Vulnerabilities
CVE-2020-13412
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-22 · updated 2026-06-17
- Weakness: CWE-352
Description
An issue was discovered in Aviatrix Controller before 5.4.1204. An API call on the web interface lacked a session token check to control access, leading to CSRF.
Affected products
- Aviatrix Controller: before 5.4.1204 — fixed in 5.4.1204
How to fix
Upgrade to a fixed version: Aviatrix Controller 5.4.1204. Check the vendor advisory for mitigations.
References
- https://docs.aviatrix.com/HowTos/security_bulletin_article.html#cross-site-request-forgery-csrf
- https://docs.aviatrix.com/HowTos/security_bulletin_article.html#cross-site-request-forgery-csrf
Get alerted when CVE-2020-13412 or the next vulnerability affects your stack