What’s Vulnerable › Vulnerabilities
CVE-2020-13414
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-05-22 · updated 2026-06-17
- Weakness: CWE-798
Description
An issue was discovered in Aviatrix Controller before 5.4.1204. It contains credentials unused by the software.
Affected products
- Aviatrix Controller: before 5.4.1204 — fixed in 5.4.1204
- Aviatrix Gateway: before 5.4.1204 — fixed in 5.4.1204
How to fix
Upgrade to a fixed version: Aviatrix Controller 5.4.1204; Aviatrix Gateway 5.4.1204. Check the vendor advisory for mitigations.
References
- https://docs.aviatrix.com/HowTos/security_bulletin_article.html#clean-up-old-code
- https://www.criticalstart.com/multiple-vulnerabilities-discovered-in-aviatrix/
- https://docs.aviatrix.com/HowTos/security_bulletin_article.html#clean-up-old-code
- https://www.criticalstart.com/multiple-vulnerabilities-discovered-in-aviatrix/
Get alerted when CVE-2020-13414 or the next vulnerability affects your stack