What’s Vulnerable › Vulnerabilities
CVE-2020-13416
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-05-22 · updated 2026-06-17
- Weakness: CWE-352
Description
An issue was discovered in Aviatrix Controller before 5.4.1066. A Controller Web Interface session token parameter is not required on an API call, which opens the application up to a Cross Site Request Forgery (CSRF) vulnerability for password resets.
Affected products
- Aviatrix Controller: before 5.4.1066 — fixed in 5.4.1066
How to fix
Upgrade to a fixed version: Aviatrix Controller 5.4.1066. Check the vendor advisory for mitigations.
References
- https://docs.aviatrix.com/HowTos/security_bulletin_article.html#csrf-on-password-reset
- https://docs.aviatrix.com/HowTos/security_bulletin_article.html#csrf-on-password-reset
Get alerted when CVE-2020-13416 or the next vulnerability affects your stack