What’s Vulnerable › Vulnerabilities
CVE-2020-13417
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-05-22 · updated 2026-06-17
Description
An Elevation of Privilege issue was discovered in Aviatrix VPN Client before 2.10.7, because of an incomplete fix for CVE-2020-7224. This affects Linux, macOS, and Windows installations for certain OpenSSL parameters.
Affected products
- Aviatrix Controller: before 5.3 — fixed in 5.3
- Aviatrix Gateway: before 5.3 — fixed in 5.3
- Aviatrix Vpn Client: before 2.10.7 — fixed in 2.10.7
How to fix
Upgrade to a fixed version: Aviatrix Controller 5.3; Aviatrix Gateway 5.3; Aviatrix Vpn Client 2.10.7. Check the vendor advisory for mitigations.
References
- https://docs.aviatrix.com/HowTos/security_bulletin_article.html#openvpn-client-elevation-of-privilege
- https://www.criticalstart.com/multiple-vulnerabilities-discovered-in-aviatrix/
- https://docs.aviatrix.com/HowTos/security_bulletin_article.html#openvpn-client-elevation-of-privilege
- https://www.criticalstart.com/multiple-vulnerabilities-discovered-in-aviatrix/
Get alerted when CVE-2020-13417 or the next vulnerability affects your stack