What’s Vulnerable › Vulnerabilities
CVE-2020-13421
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-06 · updated 2026-06-17
Description
OpenIAM before 4.2.0.3 has Incorrect Access Control for the Create User, Modify User Permissions, and Password Reset actions.
Affected products
- Openiam: before 4.2.0.3 — fixed in 4.2.0.3
How to fix
Upgrade to a fixed version: Openiam 4.2.0.3. Check the vendor advisory for mitigations.
References
- https://cwe.mitre.org/data/definitions/284.html
- https://github.com/Accenture/AARO-Bugs/blob/master/AARO-CVE-List.md
- https://cwe.mitre.org/data/definitions/284.html
- https://github.com/Accenture/AARO-Bugs/blob/master/AARO-CVE-List.md
Get alerted when CVE-2020-13421 or the next vulnerability affects your stack