What’s Vulnerable › Vulnerabilities
CVE-2020-13422
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-04-06 · updated 2026-06-17
- Weakness: CWE-862
Description
OpenIAM before 4.2.0.3 does not verify if a user has permissions to perform /webconsole/rest/api/* administrative actions.
Affected products
- Openiam: from 4.1.0 before 4.2.0.3 — fixed in 4.2.0.3
How to fix
Upgrade to a fixed version: Openiam 4.2.0.3. Check the vendor advisory for mitigations.
References
- https://cwe.mitre.org/data/definitions/862.html
- https://github.com/Accenture/AARO-Bugs/blob/master/AARO-CVE-List.md
- https://cwe.mitre.org/data/definitions/862.html
- https://github.com/Accenture/AARO-Bugs/blob/master/AARO-CVE-List.md
Get alerted when CVE-2020-13422 or the next vulnerability affects your stack