What’s Vulnerable › Vulnerabilities
CVE-2020-13644
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-05-28 · updated 2026-06-17
- Weakness: CWE-79
Description
An issue was discovered in the Accordion plugin before 2.2.9 for WordPress. The unprotected AJAX wp_ajax_accordions_ajax_import_json action allowed any authenticated user with Subscriber or higher permissions the ability to import a new accordion and inject malicious JavaScript as part of the accordion.
Affected products
- PickPlugins Accordion: before 2.2.9 — fixed in 2.2.9
How to fix
Upgrade to a fixed version: PickPlugins Accordion 2.2.9. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/accordions/#developers
- https://www.wordfence.com/blog/2020/04/vulnerability-patched-in-accordion-plugin/
- https://wordpress.org/plugins/accordions/#developers
- https://www.wordfence.com/blog/2020/04/vulnerability-patched-in-accordion-plugin/
Get alerted when CVE-2020-13644 or the next vulnerability affects your stack