What’s Vulnerable › Vulnerabilities
CVE-2020-13663
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2021-06-11 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross Site Request Forgery vulnerability in Drupal Core Form API does not properly handle certain form input from cross-site requests, which can lead to other vulnerabilities.
Affected products
- Drupal: from 7.0 before 7.72; from 8.8.0 before 8.8.8; from 8.9.0 before 8.9.1; from 9.0.0 before 9.0.1 — fixed in 7.72, 8.8.8, 8.9.1, 9.0.1
How to fix
Upgrade to a fixed version: Drupal 7.72, 8.8.8, 8.9.1, 9.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2020-13663 or the next vulnerability affects your stack