What’s Vulnerable › Vulnerabilities

CVE-2020-13666

Description

Cross-site scripting vulnerability in Drupal Core. Drupal AJAX API does not disable JSONP by default, allowing for an XSS attack. This issue affects: Drupal Drupal Core 7.x versions prior to 7.73; 8.8.x versions prior to 8.8.10; 8.9.x versions prior to 8.9.6; 9.0.x versions prior to 9.0.6.

Affected products

How to fix

Upgrade to a fixed version: Drupal 7.73, 8.8.10, 8.9.6, 9.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-13666 or the next vulnerability affects your stack