What’s Vulnerable › Vulnerabilities

CVE-2020-13672

Description

Cross-site Scripting (XSS) vulnerability in Drupal core's sanitization API fails to properly filter cross-site scripting under certain circumstances. This issue affects: Drupal Core 9.1.x versions prior to 9.1.7; 9.0.x versions prior to 9.0.12; 8.9.x versions prior to 8.9.14; 7.x versions prior to 7.80.

Affected products

How to fix

Upgrade to a fixed version: Drupal 7.80, 8.9.14, 9.0.12, 9.1.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-13672 or the next vulnerability affects your stack