What’s Vulnerable › Vulnerabilities

CVE-2020-13688

Description

Cross-site scripting vulnerability in l Drupal Core allows an attacker could leverage the way that HTML is rendered for affected forms in order to exploit the vulnerability. This issue affects: Drupal Core 8.8.X versions prior to 8.8.10; 8.9.X versions prior to 8.9.6; 9.0.X versions prior to 9.0.6.

Affected products

How to fix

Upgrade to a fixed version: Drupal 8.8.10, 8.9.6, 9.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2020-13688 or the next vulnerability affects your stack