What’s Vulnerable › Vulnerabilities
CVE-2020-13693
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 43.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-05-29 · updated 2026-06-17
Description
An unauthenticated privilege-escalation issue exists in the bbPress plugin before 2.6.5 for WordPress when New User Registration is enabled.
Affected products
- bbPress: before 2.6.5 — fixed in 2.6.5
How to fix
Upgrade to a fixed version: bbPress 2.6.5. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/157885/WordPress-BBPress-2.5-Privilege-Escalation.html
- https://bbpress.org/blog/2020/05/bbpress-2-6-5-is-out/
- https://codex.bbpress.org/releases/
- https://wordpress.org/plugins/bbpress/#developers
- http://packetstormsecurity.com/files/157885/WordPress-BBPress-2.5-Privilege-Escalation.html
- https://bbpress.org/blog/2020/05/bbpress-2-6-5-is-out/
- https://codex.bbpress.org/releases/
- https://wordpress.org/plugins/bbpress/#developers
Get alerted when CVE-2020-13693 or the next vulnerability affects your stack