What’s Vulnerable › Vulnerabilities
CVE-2020-13760
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-02 · updated 2026-06-17
- Weakness: CWE-352
Description
In Joomla! before 3.9.19, missing token checks in com_postinstall lead to CSRF.
Affected products
- Joomla!: from 3.7.1 before 3.9.19; 3.7.0, 3.7.0-alpha1, 3.7.0-alpha2, 3.7.0-beta1, 3.7.0-beta2, 3.7.0-beta3 (+5) — fixed in 3.9.19
How to fix
Upgrade to a fixed version: Joomla! 3.9.19. Check the vendor advisory for mitigations.
References
- https://developer.joomla.org/security-centre/817-20200605-core-csrf-in-com-postinstall
- https://developer.joomla.org/security-centre/817-20200605-core-csrf-in-com-postinstall
Get alerted when CVE-2020-13760 or the next vulnerability affects your stack