What’s Vulnerable › Vulnerabilities
CVE-2020-13764
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-02 · updated 2026-06-17
- Weakness: CWE-200
Description
common.php in the Gravity Forms plugin before 2.4.9 for WordPress can leak hashed passwords because user_pass is not considered a special case for a $current_user->get($property) call.
Affected products
- RocketGenius Gravityforms: before 2.4.9 — fixed in 2.4.9
How to fix
Upgrade to a fixed version: RocketGenius Gravityforms 2.4.9. Check the vendor advisory for mitigations.
References
- https://docs.gravityforms.com/gravityforms-change-log/
- https://github.com/wp-premium/gravityforms/compare/2.4.8...2.4.9
- https://docs.gravityforms.com/gravityforms-change-log/
- https://github.com/wp-premium/gravityforms/compare/2.4.8...2.4.9
Get alerted when CVE-2020-13764 or the next vulnerability affects your stack