What’s Vulnerable › Vulnerabilities
CVE-2020-13804
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-06-04 · updated 2026-06-17
- Weakness: CWE-798
Description
An issue was discovered in Foxit Reader and PhantomPDF before 9.7.2. It allows information disclosure of a hardcoded username and password in the DocuSign plugin.
Affected products
- Foxit PhantomPDF: before 9.7.2 — fixed in 9.7.2
- Foxit Reader: before 9.7.2 — fixed in 9.7.2
How to fix
Upgrade to a fixed version: Foxit PhantomPDF 9.7.2; Foxit Reader 9.7.2. Check the vendor advisory for mitigations.
References
- https://www.foxitsoftware.com/support/security-bulletins.php
- https://www.foxitsoftware.com/support/security-bulletins.php
Get alerted when CVE-2020-13804 or the next vulnerability affects your stack