What’s Vulnerable › Vulnerabilities
CVE-2020-13827
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-06-04 · updated 2026-06-17
- Weakness: CWE-79
Description
phpList before 3.5.4 allows XSS via /lists/admin/user.php and /lists/admin/users.php.
Affected products
- PHPList: before 3.5.4 — fixed in 3.5.4
How to fix
Upgrade to a fixed version: PHPList 3.5.4. Check the vendor advisory for mitigations.
References
- https://www.phplist.org/newslist/phplist-3-5-4-release-notes/
- https://www.wizlynxgroup.com/security-research-advisories/vuln/WLX-2020-004
- https://www.phplist.org/newslist/phplist-3-5-4-release-notes/
- https://www.wizlynxgroup.com/security-research-advisories/vuln/WLX-2020-004
Get alerted when CVE-2020-13827 or the next vulnerability affects your stack