What’s Vulnerable › Vulnerabilities
CVE-2020-13865
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-06-05 · updated 2026-06-17
- Weakness: CWE-79
Description
The Elementor Page Builder plugin before 2.9.9 for WordPress suffers from multiple stored XSS vulnerabilities. An author user can create posts that result in stored XSS vulnerabilities, by using a crafted link in the custom URL or by applying custom attributes.
Affected products
- Elementor Page Builder: before 2.9.9 — fixed in 2.9.9
How to fix
Upgrade to a fixed version: Elementor Page Builder 2.9.9. Check the vendor advisory for mitigations.
References
- https://www.softwaresecured.com/elementor-page-builder-stored-xss/
- https://www.softwaresecured.com/elementor-page-builder-stored-xss/
Get alerted when CVE-2020-13865 or the next vulnerability affects your stack